<!DOCTYPE html SYSTEM "about:legacy-compat">

     
     
         
         
         
         
         
       
     
     
     
    
        
    





     
            
            
                    <html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:nflcs="http://clubs.nfl.com" xmlns="http://www.w3.org/1999/xhtml" xmlns:pas="http://www.nfl.com/2009/pluckApplicationServer">

                
            
        <head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><!--ls:begin[stylesheet]--><style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#element1
{
  width:981px;
}

#element2
{
  width:981px;
  display:inline;
  float:left;
}

#c1313659250748
{
  width:728px;
  min-height:90px;
  height:auto !important;
  height:90px;
  margin:0 0 0 10px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1313659250747
{
  width:220px;
  min-height:90px;
  height:auto !important;
  height:90px;
  margin:0 0 0 23px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#element3
{
  width:981px;
  display:inline;
  float:left;
}

#c1313659250741
{
  width:125px;
  min-height:160px;
  height:auto !important;
  height:160px;
  display:inline;
  float:left;
  background-color:#ffffff;
}

#c1314609647499
{
  width:490px;
  min-height:160px;
  height:auto !important;
  height:160px;
  display:inline;
  float:left;
  background-color:#ffffff;
}

#element4
{
  width:320px;
  margin:0 1px 0 45px;
  display:inline;
  float:left;
}

#c1313659250742
{
  width:225px;
  min-height:120px;
  height:auto !important;
  height:120px;
  margin:20px 0 0 95px;
  display:inline;
  float:left;
  background-color:#ffffff;
}

#c1443690261379
{
  width:320px;
  min-height:20px;
  height:auto !important;
  height:20px;
  display:inline;
  float:left;
}

#c1313659250744
{
  width:980px;
  min-height:20px;
  height:auto !important;
  height:20px;
  margin:0 1px 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1335345654893
{
  width:980px;
  min-height:15px;
  height:auto !important;
  height:15px;
  margin:0 1px 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1315473648631
{
  width:660px;
  min-height:35px;
  height:auto !important;
  height:35px;
  margin:0 311px 0 10px;
  display:inline;
  float:left;
}

#c1345800361028
{
  width:980px;
  min-height:220px;
  height:auto !important;
  height:220px;
  margin:0 1px 0 0;
  display:inline;
  float:left;
}

#c1408872068064
{
  width:980px;
  min-height:20px;
  height:auto !important;
  height:20px;
  margin:0 1px 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1345800361029
{
  width:980px;
  min-height:350px;
  height:auto !important;
  height:350px;
  margin:0 1px 0 0;
  display:inline;
  float:left;
}

#c1346923565246
{
  width:980px;
  min-height:80px;
  height:auto !important;
  height:80px;
  margin:0 1px 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1313659250752
{
  width:980px;
  min-height:200px;
  height:auto !important;
  height:200px;
  margin:0 1px 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1313659250748{background-color: transparent; min-height: 0;}#c1313659250747{background-color: transparent; min-height: 0;}#c1313659250741{background-color: transparent; min-height: 0;}#c1314609647499{background-color: transparent; min-height: 0;}#c1313659250742{background-color: transparent; min-height: 0;}#c1443690261379{background-color: transparent; min-height: 0;}#c1313659250744{background-color: transparent; min-height: 0;}#c1335345654893{background-color: transparent; min-height: 0;}#c1315473648631{background-color: transparent; min-height: 0;}#c1345800361028{background-color: transparent; min-height: 0;}#c1408872068064{background-color: transparent; min-height: 0;}#c1345800361029{background-color: transparent; min-height: 0;}#c1346923565246{background-color: transparent; min-height: 0;}#c1313659250752{background-color: transparent; min-height: 0;}</style><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content=""><!--ls:end[meta-keywords]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/>
<script type="text/javascript">
    var nflcsAssetPath='http://prod.static.jaguars.clubs.nfl.com/';
    var nflcsImgAssetPath='http://prod.images.jaguars.clubs.nflcdn.com:80/image-web/NFL/CDA/data/deployed/prod/JAGUARS/';
    var nflcsAVAssetPath='http://prod.video.jaguars.clubs.nfl.com/';
    var nflcsClubCode='JAX';
    var nflcsIsIntlDateFormat = !!(nflcsClubCode == 'NFLUK');
    var nflcomCombinatorAVP='http://combine.nflcdn.com/yui/min2/index.php?g=video';
    var nflcomYuiBase='http://combine.nflcdn.com/yui/';
    var nflcsAVDefaults={
        id:"avplayer",
        width:"410",
        config:"http://prod.static.jaguars.clubs.nfl.com/assets/vp/prod/config.json",
        autoplay:false,
        pr:3,
        offset:0,
        playername: "player_default"
    }
    // omniture account VAR instantiated here to provide data to media player
    var s_account, s_analytics, s;
    s_account ='nflclubsjaguars,nflclubsglobal';
    if(!window.jsRand) window.jsRand = Math.floor(Math.random()*10000000);
    var isSplashPage = false;
</script>
<script type="text/javascript" src="http://prod.static.jaguars.clubs.nfl.com/nfl-assets/js/shims.js"></script>
<script type="text/javascript" src="http://prod.static.jaguars.clubs.nfl.com/nfl-assets/js/nflcs-main.js"></script>
<link type="text/css" href="http://prod.static.jaguars.clubs.nfl.com/nfl-assets/css/nflcs-league.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.jaguars.clubs.nfl.com/nfl-assets/css/nflcs-print.css" rel="stylesheet" media="print"/>
<link type="text/css" href="http://prod.static.jaguars.clubs.nfl.com/assets/nflcss/club-main.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.jaguars.clubs.nfl.com/nfl-assets/css/dark.css" rel="stylesheet"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@jaguars"/>

<meta property="og:type" content="article"/>
<title>Inside the Jaguars: Rookie minicamp</title>
        <meta name="description" content="J.P. Shadrick and John Oehser recap the media availability following 2017 rookie minicamp on Inside the Jaguars." />
        <link rel="canonical" href="/media-gallery/videos/Inside-the-Jaguars-Rookie-minicamp/36291bd4-ede7-4efe-b293-865b22c1e1fe" />
        <meta property="og:title" content="Inside the Jaguars: Rookie minicamp&nbsp;"/>
                <meta property="og:description" content="J.P. Shadrick and John Oehser recap the media availability following 2017 rookie minicamp on Inside the Jaguars.&nbsp;"/>
                <meta property="og:url" content="http://www.jaguars.com/media-gallery/videos/Inside-the-Jaguars-Rookie-minicamp/36291bd4-ede7-4efe-b293-865b22c1e1fe?campaign=jax:fanshare:facebook"/>
                <meta property="twitter:url" content="http://www.jaguars.com/media-gallery/videos/Inside-the-Jaguars-Rookie-minicamp/36291bd4-ede7-4efe-b293-865b22c1e1fe?campaign=jax:fanshare:twitter"/>
                <meta property="og:image" content="http://prod.static.jaguars.clubs.nfl.com/nfl-assets/img/gbl-ico-team/JAX/logos/home/large.png"/>
                    <link rel="alternate" type="application/rss+xml" title="Video RSS Feed" href="/cda-web/rss-module.htm?tagName=Video"/>
<link rel="alternate" type="application/rss+xml" title="Photos RSS Feed" href="/cda-web/rss-module.htm?tagName=Photos"/>
<link rel="alternate" type="application/rss+xml" title="Audio RSS Feed" href="/cda-web/rss-module.htm?tagName=Audio"/>
<link rel="alternate" type="application/rss+xml" title="News RSS Feed" href="/cda-web/rss-module.htm?tagName=News"/>
<link type="text/css" href="http://prod.static.jaguars.clubs.nfl.com/assets/css/nfl-import.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.jaguars.clubs.nfl.com/assets/css/ad-fix-ts1254.css" rel="stylesheet"/>
        <link href='http://fonts.googleapis.com/css?family=Oswald:400,700' rel='stylesheet' type='text/css'>
<script src="/assets/js/featured-gallery.js" type="text/javascript"></script>
<!--ls:begin[head-injection]--><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><div class="gbl-wrp-1"><div class="gbl-wrp-2"><div class="gbl-wrp-3"><div class="gbl-wrp-4"><div class="gbl-wrp-5"><div id="element1"><div id="element2"><div class="iw_component" id="c1313659250748"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adi" data-width="728" data-height="90" data-suite="nfl.clubsites" data-customparams="club=jac" class="ad-top">
                <param name="dcopt" value="ist"/>
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1313659250747"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adi" data-width="220" data-height="90" data-suite="team.jax" data-customparams="" class="ad-top">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div><div id="element3"><div class="iw_component" id="c1313659250741"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="header-logo-link"><a title="Jaguars Home Page" href="http://www.jaguars.com/index.html"><span>Jaguars Home Page</span></a></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1314609647499"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="header-logo-link2"><a title="Jaguars Home Page" href="http://www.jaguars.com/index.html"><span>Jaguars Home Page</span></a></div>
                    
                
            
        
    
    

</div>
</div><div id="element4"><div class="iw_component" id="c1313659250742"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0" xmlns:xalan="http://xml.apache.org/xalan" id="gbl-hd-search">
<div>
<input value="" type="hidden">











    
        










<div class="module search ramp" >
            <div class="hd empty">
                        </div>
                    <div class="bd">
                        
<div id="search">
	<form method="get" name="search-form" action="http://www.jaguars.com/search-results">
		<fieldset title="Search the site">
            <div class="search-text-wrp-1"><div class="search-text-wrp-2"><div class="search-text-wrp-3"><div class="search-text-wrp-4"><div class="search-text-wrp-5">
					<input type="text" name="q" class="search-autocomplete" data-search-text="Search Jaguars.com" data-publish-url="http://jaguars.hosted.cx/" data-search-url="http://www.jaguars.com/" data-search-path="search-results" id="search-text" value="Search Jaguars.com" autocomplete="off"/>
			</div></div></div></div></div>
			<input name="Go" type="image" value="" width="0"  class="go" />

		</fieldset>
	</form>
        <div id="list-autocomplete"></div>
</div>
</div>
                    <div class="ft empty">
                        </div>
                    </div>
    

    
    

</div>
</div>
</div><div class="iw_component" id="c1443690261379">
            <div id="$lower($replace($(fragFile), '/', '-'))" class="" >
            
            <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#header-links_element1
{
  width:280px;
}

#header-links_element2
{
  width:280px;
  display:inline;
  float:left;
}

#header-links_c1443002873533
{
  width:170px;
  min-height:20px;
  height:auto !important;
  height:20px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#header-links_c1443002873466
{
  width:99px;
  min-height:20px;
  height:auto !important;
  height:20px;
  margin:0 0 0 11px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#header-links_c1443002873533{background-color: transparent; min-height:0;}#header-links_c1443002873466{background-color: transparent; min-height:0;}</style><div id="header-links_element1"><div id="header-links_element2"><div class="iw_component" id="header-links_c1443002873533"><div class="gbl-nfl-network">
<div class="nfl-network-btn">
<a href="#" class="gbl-nfl-network-btn"></a>
</div>
</div>
</div><div class="iw_component" id="header-links_c1443002873466"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <span class="header-btm-rt-corner-image"><a href="http://www.jaguarsarcade.com/"></a></span>
                    
                
            
        
    
    

</div>
</div></div></div>
            
            </div></div></div></div><div class="iw_component" id="c1313659250744"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">

<div id="main-nav-ribbon" data-options="{navType='ribbon', effect='jswing',duration=500}">
    <ul class="root-menu-items">
            <li id="main-nav-news">
                <a class="root-node-link" target="" title="News" href="http://www.jaguars.com/news/index.html">
                    <span>News</span>
                </a>
            </li>
            <li id="main-nav-tickets">
                <a class="root-node-link" target="" title="Tickets" href="http://www.jaguars.com/tickets/">
                    <span>Tickets</span>
                </a>
            </li>
            <li id="main-nav-media-gallery">
                <a class="root-node-link" target="" title="Media Gallery" href="http://www.jaguars.com/media-gallery/">
                    <span>Media Gallery</span>
                </a>
            </li>
            <li id="main-nav-team">
                <a class="root-node-link" target="" title="Team" href="http://www.jaguars.com/team/roster.html">
                    <span>Team</span>
                </a>
            </li>
            <li id="main-nav-gameday">
                <a class="root-node-link" target="" title="Gameday" href="http://www.jaguars.com/gameday/index.html">
                    <span>Gameday</span>
                </a>
            </li>
            <li id="main-nav-cheerleaders">
                <a class="root-node-link" target="" title="Cheerleaders" href="http://www.jaguars.com/cheerleaders/index.html">
                    <span>Cheerleaders</span>
                </a>
            </li>
            <li id="main-nav-everbank-field">
                <a class="root-node-link" target="" title="Everbank Field" href="http://www.jaguars.com/everbank-field/index.html">
                    <span>Everbank Field</span>
                </a>
            </li>
            <li id="main-nav-fanzone">
                <a class="root-node-link" target="" title="Fanzone" href="http://www.jaguars.com/fanzone/index.html">
                    <span>Fanzone</span>
                </a>
            </li>
            <li id="main-nav-foundation">
                <a class="root-node-link" target="" title="Foundation" href="http://www.jaguars.com/foundation-community/index.html">
                    <span>Foundation</span>
                </a>
            </li>
            <li id="main-nav-jaguars-uk">
                <a class="root-node-link" target="" title="Jaguars UK" href="http://www.jaguars.com/uk/index.html">
                    <span>Jaguars UK</span>
                </a>
            </li>
            <li id="main-nav-shop">
                <a class="root-node-link" target="_blank" title="Shop" href="http://shop.jaguars.com/?source=bm-jax-TopNavShopTab?utm_source=Jaguarscom&utm_medium=bm_referral&utm_term=kw--no_keyword|cpn--no_coupon|offer--no_offer&utm_content=L--NFL|t--Jacksonville_Jaguars|p--all_Jacksonville_Jaguars_players|pc--all_product_categories|ag--NoGender&utm_campaign=dest--www_shop_jaguars_com|creatv--TopNavShopTab|date--93014|geo--NoGeo">
                    <span>Shop</span>
                </a>
            </li>
    </ul>

    <div id="ribbon-container">
	
		<div class="ribbon-container-wrp-1">
	
		<div class="ribbon-container-wrp-2">
	
		<div class="ribbon-container-wrp-3">
	
		<div class="ribbon-container-wrp-4">
	
            <div class="fragment-container" parent="main-nav-news" rel="/nav-ribbon/news.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-tickets" rel="/nav-ribbon/tickets.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-media-gallery" rel="/nav-ribbon/media-gallery.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-team" rel="/nav-ribbon/team.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-gameday" rel="/nav-ribbon/gameday.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-cheerleaders" rel="/nav-ribbon/cheerleaders.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-everbank-field" rel="/nav-ribbon/everbank-field.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-fanzone" rel="/nav-ribbon/fanzone.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-foundation" rel="/nav-ribbon/foundation.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-jaguars-uk" rel="/nav-ribbon/jaguars-uk.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-shop" rel="/nav-ribbon/shop.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
	
		</div>
	
		</div>
	
		</div>
	
		</div>
	
    </div>
</div>
<script type="text/javascript">
        s_analytics_channel     = '';
        s_analytics_hier1       = 'Jaguars|';
</script>

</div>
</div><div class="iw_component" id="c1335345654893"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div class="liveEventSocial"><style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#liveEventSocialMedia_element1
{
  width:745px;
}

#liveEventSocialMedia_element2
{
  width:745px;
  display:inline;
  float:left;
}

#liveEventSocialMedia_c1335345654544
{
  width:270px;
  min-height:25px;
  height:auto !important;
  height:25px;
  display:inline;
  float:left;
  background-color:#ffffff;
}

#liveEventSocialMedia_c1371374477767
{
  width:170px;
  min-height:25px;
  height:auto !important;
  height:25px;
  display:inline;
  float:left;
  background-color:#ffffff;
}

#liveEventSocialMedia_c1461315865683
{
  width:305px;
  min-height:25px;
  height:auto !important;
  height:25px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#liveEventSocialMedia_c1335345654544{background-color: transparent; min-height:0;}#liveEventSocialMedia_c1371374477767{background-color: transparent; min-height:0;}#liveEventSocialMedia_c1461315865683{background-color: transparent; min-height:0;}</style><div id="liveEventSocialMedia_element1"><div id="liveEventSocialMedia_element2"><div class="iw_component" id="liveEventSocialMedia_c1335345654544"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module events-calendar-live-collapsed" data-max-results="5" >
            <div class="mod-wrp-1"><div class="hd empty">
                        </div>
                    <div class="bd">
                        <div class="events-carousel">
        <div class="event-label"><span class="up-next"><span>Up Next</span></span></div>
        <a class="next browse right"><span>Next</span></a>
        <div class="event-scrollable">
            <div class="event-items">
                <ul>
                    <li>
                        <span class="event-type"></span>
                        <a href="" title="">
                            <span class="event-title"></span>
                            <span class="event-date">
                                <span class="event-day"></span>
                                <span class="event-time"></span>
                            </span>
                            <span class="event-link-type"></span>
                        </a>
                        <span class="event-description">There are no Events to display in this category.</span>
                    </li>
                </ul>
            </div>
        </div>
        <a class="prev browse left"><span>Prev</span></a>
        <div class="action-bar">
            <span class="event-details">
                <a href="http://www.jaguars.com/gameday/event-calendar.html" title="View More Events">
                    <span>View More Events <span class="link-carets">&#0187;</span></span>
                </a>
            </span>
            <span class="event-toggle">
                <a href="http://www.jaguars.com/gameday/event-calendar.html" title="Show More" class="show-more"><span>Show More</span></a>
                <a href="http://www.jaguars.com/gameday/event-calendar.html" title="Close" class="close"><span>Close</span></a>
            </span>
        </div>
    </div>
    <div class="events-list">
        <div class="on-now-events">
            <div class="event-label"><span class="on-now"><span>On Now</span></span></div>
            <ul>
                </ul>
        </div>
        <div class="coming-up-events">
            <div class="event-label"><span class="coming-up"><span>Coming Up</span></span></div>
            <ul>
                <li data-start-time="1495040400000" data-end-time="1495042200000" class="event clearfix  loop-first  loop-odd ">
                                <span class="event-date">
                                    <span class="event-day">Wed., May. 17, 2017</span>
                                    <span class="event-time">
                                        1:00 PM
                                                - 1:30 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"></span>
                                    <span class="event-title">
                                        <a href="http://www.jaguars.com/live"  title="Jaguars.com LIVE"><span>Jaguars.com LIVE</span></a>
                                            </span>
                                    <span class="event-description">J.P. Shadrick and John Oehser discuss topics surrounding the Jaguars and the NFL.</span>
                                </span>
                            </li>
                        <li data-start-time="1495645200000" data-end-time="1495647000000" class="event clearfix  loop-even ">
                                <span class="event-date">
                                    <span class="event-day">Wed., May. 24, 2017</span>
                                    <span class="event-time">
                                        1:00 PM
                                                - 1:30 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"></span>
                                    <span class="event-title">
                                        <a href="http://www.jaguars.com/live"  title="Jaguars.com LIVE"><span>Jaguars.com LIVE</span></a>
                                            </span>
                                    <span class="event-description">J.P. Shadrick and John Oehser discuss topics surrounding the Jaguars and the NFL.</span>
                                </span>
                            </li>
                        <li data-start-time="1496250000000" data-end-time="1496251800000" class="event clearfix  loop-odd ">
                                <span class="event-date">
                                    <span class="event-day">Wed., May. 31, 2017</span>
                                    <span class="event-time">
                                        1:00 PM
                                                - 1:30 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"></span>
                                    <span class="event-title">
                                        <a href="http://www.jaguars.com/live"  title="Jaguars.com LIVE"><span>Jaguars.com LIVE</span></a>
                                            </span>
                                    <span class="event-description">J.P. Shadrick and John Oehser discuss topics surrounding the Jaguars and the NFL.</span>
                                </span>
                            </li>
                        <li data-start-time="1496854800000" data-end-time="1496856600000" class="event clearfix  loop-even ">
                                <span class="event-date">
                                    <span class="event-day">Wed., Jun. 07, 2017</span>
                                    <span class="event-time">
                                        1:00 PM
                                                - 1:30 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"></span>
                                    <span class="event-title">
                                        <a href="http://www.jaguars.com/live"  title="Jaguars.com LIVE"><span>Jaguars.com LIVE</span></a>
                                            </span>
                                    <span class="event-description">J.P. Shadrick and John Oehser discuss topics surrounding the Jaguars and the NFL.</span>
                                </span>
                            </li>
                        <li data-start-time="1497459600000" data-end-time="1497461400000" class="event clearfix  loop-odd ">
                                <span class="event-date">
                                    <span class="event-day">Wed., Jun. 14, 2017</span>
                                    <span class="event-time">
                                        1:00 PM
                                                - 1:30 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"></span>
                                    <span class="event-title">
                                        <a href="http://www.jaguars.com/live"  title="Jaguars.com LIVE"><span>Jaguars.com LIVE</span></a>
                                            </span>
                                    <span class="event-description">J.P. Shadrick and John Oehser discuss topics surrounding the Jaguars and the NFL.</span>
                                </span>
                            </li>
                        <li data-start-time="1498064400000" data-end-time="1498066200000" class="event clearfix  loop-even ">
                                <span class="event-date">
                                    <span class="event-day">Wed., Jun. 21, 2017</span>
                                    <span class="event-time">
                                        1:00 PM
                                                - 1:30 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"></span>
                                    <span class="event-title">
                                        <a href="http://www.jaguars.com/live"  title="Jaguars.com LIVE"><span>Jaguars.com LIVE</span></a>
                                            </span>
                                    <span class="event-description">J.P. Shadrick and John Oehser discuss topics surrounding the Jaguars and the NFL.</span>
                                </span>
                            </li>
                        <li data-start-time="1498669200000" data-end-time="1498671000000" class="event clearfix  loop-odd  loop-last ">
                                <span class="event-date">
                                    <span class="event-day">Wed., Jun. 28, 2017</span>
                                    <span class="event-time">
                                        1:00 PM
                                                - 1:30 PM EDT</span>
                                </span>
                                <span class="event-details">
                                    <span class="event-type"></span>
                                    <span class="event-title">
                                        <a href="http://www.jaguars.com/live"  title="Jaguars.com LIVE"><span>Jaguars.com LIVE</span></a>
                                            </span>
                                    <span class="event-description">J.P. Shadrick and John Oehser discuss topics surrounding the Jaguars and the NFL.</span>
                                </span>
                            </li>
                        </ul>
        </div>
        <div class="action-bar">
            <span class="event-details">
                <a href="http://www.jaguars.com/gameday/event-calendar.html" title="View More Events">
                    <span>View More Events <span class="link-carets">&#0187;</span></span>
                </a>
            </span>
        </div>
    </div>
</div>
                    <div class="ft empty">
                        </div>
                    </div></div>
    
</div>
</div><div class="iw_component" id="liveEventSocialMedia_c1371374477767"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                    <div class="module watch-games">
        <div class="custom-module">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5">
                        <div style="position: relative; top: 9px; left: 246px;"><nflcs:ad class="no-style" data-customparams="" data-suite="team.jac" data-height="15" data-width="235" data-adtype="adj"><param value="ad" name="nfl" /></nflcs:ad></div>
                    </div></div></div></div></div></div>
        </div>
    </div>

                
                
                
            
        
    
    

</div>
</div><div class="iw_component" id="liveEventSocialMedia_c1461315865683"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="social-buttons"><a id="linkedin-button" title="LINKEDIN" href="https://www.linkedin.com/company/jacksonville-jaguars" target="_blank"><span>LINKEDIN</span></a><a id="snapchat-button" title="SNAPCHAT" href="https://www.snapchat.com" target="_blank"><span>SNAPCHAT</span></a><a id="pinterest-button" title="PINTEREST" href="https://www.pinterest.com/JagsOfficial" target="_blank"><span>PINTEREST</span></a><a id="vine-button" title="VINE" href="https://vine.co/Jaguars" target="_blank"><span>VINE</span></a><a id="google-button" title="GOOGLE+" href="https://plus.google.com/+jaguars/" target="_blank"><span>GOOGLE+</span></a><a id="instagram-button" title="INSTAGRAM" href="https://www.instagram.com/jaguars/" target="_blank"><span>INSTAGRAM</span></a><a id="mobile-button" title="MOBILE APP" href="http://itunes.apple.com/us/app/jacksonville-jaguars/id338261810?mt=8" target="_blank"><span>MOBILE APP</span></a><a id="twitter-button" title="TWITTER" href="https://twitter.com/jaguars" target="_blank"><span>TWITTER</span></a><a id="facebook-button" title="FACEBOOK" href="https://www.facebook.com/jacksonvillejaguars" target="_blank"><span>FACEBOOK</span></a></div>
                    
                
            
        
    
    

</div>
</div></div></div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1315473648631"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module breadcrumb" >
            <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="hd empty">
                        </div>
                    <div class="bd">
                        
    <ul class="crumb-list">
    
        <li class="crumb">
            <div class="crumb-wrp-1">
            
                        
                        
                                    <span><a  href="http://www.jaguars.com/index.html" title="Home">Home</a></span><span class="separator"><span>&gt;</span></span>
                        
                    
            
            </div>
        </li>
    
        <li class="crumb">
            <div class="crumb-wrp-1">
            
                        
                        
                                    <span><a  href="http://www.jaguars.com/news/index.html" title="News">News</a></span><span class="separator"><span>&gt;</span></span>
                        
                    
            
            </div>
        </li>
    
        <li class="crumb">
            <div class="crumb-wrp-1">
            
                    <span class="current doc-title" title="PAGE_TITLE_MARKER">PAGE_TITLE_MARKER</span>
                
            
            </div>
        </li>
    
    </ul>
</div>
                    <div class="ft empty">
                        </div>
                    </div></div></div></div></div></div>
    
</div>
</div><div class="iw_component" id="c1345800361028"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module audio-video-extended dark" data-mode="video" data-channelkey="Video - Inside the Jaguars" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
            <div class="mod-wrp-1"><div class="hd empty">
                        </div>
                    <div class="bd">
                        <div class="bg-companion" data-height="700" data-width="980"></div>
    <div>
        <nflcs:ad class="ad-background" data-suite="team.jax" data-height="700" data-width="980" data-adtype="adj" data-zone-override='{"s1":"media_section","s2":"video","s3":"Video_Inside_the_Jaguars"}'></nflcs:ad>
    </div>
    <div class="av-extended-dropdown">
        <select name="channelName" class="dropDownChannel">
            <option value="/media-gallery/videos/channel/" >Recent</option>
            <option value="/media-gallery/videos/channel/inside-the-jaguars" selected="selected">Inside the Jaguars</option>
            <option value="/media-gallery/videos/channel/jaguarscom-features" >Jaguars.com Features</option>
            <option value="/media-gallery/videos/channel/jaguarscom-live" >Jaguars.com LIVE</option>
            <option value="/media-gallery/videos/channel/interviews" >Interviews</option>
            <option value="/media-gallery/videos/channel/gameday" >Gameday</option>
            <option value="/media-gallery/videos/channel/radio-show-archives" >Radio Show Archives</option>
            <option value="/media-gallery/videos/channel/know-your-jags" >Know Your Jags</option>
            <option value="/media-gallery/videos/channel/jags-black" >Jags Black</option>
            <option value="/media-gallery/videos/channel/film-room" >Film Room</option>
            <option value="/media-gallery/videos/channel/jags-wired" >Jags Wired</option>
            <option value="/media-gallery/videos/channel/classic-jags" >Classic Jags</option>
            <option value="/media-gallery/videos/channel/community" >Community</option>
            <option value="/media-gallery/videos/channel/all-access" >All Access</option>
            <option value="/media-gallery/videos/channel/cheerleaders" >Cheerleaders</option>
            <option value="/media-gallery/videos/channel/roar-calendar" >ROAR Calendar</option>
            <option value="/media-gallery/videos/channel/o-zone" >O-Zone</option>
            <option value="/media-gallery/videos/channel/union-jax" >Union Jax</option>
            <option value="/media-gallery/videos/channel/gameday-grub" >Gameday Grub</option>
            </select>
    </div>
    <div class="player_wrap">
        <meta itemprop="description" content="J.P. Shadrick and John Oehser recap the media availability following 2017 rookie minicamp on Inside the Jaguars." />
        <meta itemprop="duration" content="5:32" />
        <meta itemprop="thumbnailUrl" content="http://prod.static.jaguars.clubs.nfl.com//assets/images/imported/JAX/20170513-ITJ--nfl_thumb_120_80.jpg" />
        <meta itemprop="contentURL" content="http://prod.video.jaguars.clubs.nfl.com//JAX/videos/dct/video_audio/2017/05-May/20170513-ITJ-500k.mp4"/>
        <nflcs:avplayer id="avplayer-extended"
                data-width="768"
                data-height="432"
                data-config="http://prod.static.jaguars.clubs.nfl.com/assets/vp/prod/config.json"
                data-contentId="36291bd4-ede7-4efe-b293-865b22c1e1fe"
                data-autoplay="true"
                data-pr="2"
                data-offset="0"
                data-companion="true"
                data-channelkey="Video_Inside_the_Jaguars"
                data-adtagsuffix=""
                data-playername="video_gal"
                data-chromeless=""
></nflcs:avplayer><div class="channel-carousel scrollable-container clearfix">
            <a class="prev"></a>
            <div class="scrollable scroll-view">
                <div class="items">
                </div>
            </div>
            <a class="next"></a>
        </div>
        <div class="av-extended-tools clearfix">
            <div class="continuous-play">
                <span class="label">Auto Play</span>
                <span class="slider-background">
                    <span class="on">On</span>
                    <span class="off">Off</span>
                    <span class="slider-button"></span>
                </span>
            </div>
            <div class="module ">
        <div class="content-tools content-tools-league">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><ul class="social-buttons">
                    <li class="button facebook-like">
                            <div class="data-container" data-font="arial" data-layout="button_count" data-width="90" data-appid="126808980664860" data-type="facebook-like"></div>
                        </li>
                    <li class="button twitter-tweet">
                            <div class="data-container" data-via="jaguars" data-count="horizontal" data-prependmsg="Jaguars.com" data-caption="Tweet" data-type="twitter-tweet"></div>
                        </li>
                    <li class="button google-plus-one">
                            <div class="data-container" data-type="google-plus-one" data-size="medium"></div>
                        </li>
                    </ul>
            <dl class="actions">
                <dt class="share"><a href="#content-tools-share" rel="#content-tools-share" title="Share">Share</a></dt>
                    <dd class="share modal" id="content-tools-share">
                        <div class="hd"></div>
                        <div class="bd">
                            <ul class="social-bookmarks">
                                <li class="bookmark facebook"><a href="http://www.facebook.com/sharer.php?u=${param.requestUri}" title="Facebook">Facebook</a></li>
                                <li class="bookmark twitter"><a href="http://twitter.com/share?url=${param.requestUri}&text={page.title}" title="Twitter">Twitter</a></li>
                                <li class="bookmark stumbleupon"><a href="http://www.stumbleupon.com/submit?url=${param.requestUri}" title="StumbleUpon">StumbleUpon</a></li>
                                <li class="bookmark digg"><a href="http://digg.com/submit?url=${param.requestUri}" title="Digg">Digg</a></li>
                                <li class="bookmark reddit"><a href="http://reddit.com/submit?url=${param.requestUri}&title={page.title}" title="Reddit">Reddit</a></li>
                                <li class="bookmark delicious"><a href="http://delicious.com/save?url=${param.requestUri}&title={page.title}" title="Delicious">Delicious</a></li>
                                <li class="bookmark diigo"><a href="http://www.diigo.com/post?url=${param.requestUri}&title={page.title}" title="Diigo">Diigo</a></li>
                                </ul>
                        </div>
                    </dd>
                <dt class="link"><a href="#content-tools-link" rel="#content-tools-link" title="Link">Link</a></dt>
                    <dd class="link modal" id="content-tools-link">
                        <div class="hd"></div>
                        <div class="bd">
                            <form id="content-tools-link-form" name="content-tools-link-form" action="/cda-web/content-tools-module.htm;jsessionid=2349B18200E8B6F000A7C79A5A0A3FF7?&amp;showTools=email,%20rss,%20link&amp;requestUri=http://www.jaguars.com/cda-web/audio-video-module.htm" method="post" onsubmit="return(false);"><label for="content-tools-link-link">URL:</label>
                                <input name="content-tools-link-link" id="content-tools-link-link" class="content-tools-link-link" />
                            </form></div>
                    </dd>
                <dt class="email"><a href="#content-tools-email" rel="#content-tools-email" title="Email">Email</a></dt>
                    <dd class="email modal" id="content-tools-email">
                        <div class="hd"></div>
                        <div class="bd">
                            <form id="content-tools-email-form" name="content-tools-email-form" action="/cda-web/content-tools-module.htm;jsessionid=2349B18200E8B6F000A7C79A5A0A3FF7?&amp;showTools=email,%20rss,%20link&amp;requestUri=http://www.jaguars.com/cda-web/audio-video-module.htm" method="post" onsubmit="return(false);"><input id="copyUrl" name="copyUrl" type="hidden" value="http://www.jaguars.com/cda-web/audio-video-module.htm"/><fieldset class="content-tools-email-fields">
                                    <div class="response-message"></div>
                                    <div class="form-email-hdr">
                                        <p><span>*</span> Required field</p>
                                        <p>Allow up to 5 recipients</p>
                                    </div>
                                    <div class="form-email-email">
                                        <label for="content-tools-email-toemail">Recipient Email <span>*</span></label>
                                        <input name="friendEmailList" id="content-tools-email-toemail" class="isRequired isEmail"/>
                                        <p>Send up to 5 emails, separate emails with a comma</p>
                                    </div>
                                    <div class="form-email-fromemail">
                                        <label for="content-tools-email-fromemail">Sender Email <span>*</span></label>
                                        <input name="userEmail" id="content-tools-email-fromemail" class="isRequired isEmail"/>
                                    </div>
                                    <div class="formactions">
                                        <input id="content-tools-email-submit" type="submit" name="content-tools-email-submit" value="Submit"/>
                                    </div>
                                </fieldset>
                            </form></div>
                    </dd>
                <dt class="rss img-txt"><a href="/news/rss.html" title="RSS">RSS</a></dt>
                    <dd class="rss"></dd>
                </dl>
        </div></div></div></div></div></div>
        </div>
    </div>

        </div>
    </div>

    <div class="tabs">
        <ul>
            <li><a href="#watch">Watch</a></li>
            </ul>
        <div id="watch">
            <div class="content">
                <span class="date-time">
    <span class="prefix">Posted:</span><time datetime="2017-05-13">
        <span class="date">7 hours ago</span>
        </time>
</span><h3><span itemprop="name">Inside the Jaguars: Rookie minicamp</span></h3>
                <div class="description">
                    J.P. Shadrick and John Oehser recap the media availability following 2017 rookie minicamp on Inside the Jaguars.</div>
            </div>
        </div>
        <div class="ad-container">
            <div class="label">
                <div class="content">
                    Advertisement
                </div>
            </div>
            <div class="ad-wrapper">
                <div class="ad-companion">
                    <nflcs:ad class="ad-companion" data-suite="team.jax" data-height="250" data-width="300" data-adtype="adj" data-zone-override='{"s1":"media_section","s2":"video","s3":"Video_Inside_the_Jaguars"}'></nflcs:ad>
                </div>
            </div>
        </div>

        <div class="options">
            <ul>
                <li class="pop-out"><a href="/cda-web/audio-video-module.htm?vv=pop-out&id=36291bd4-ede7-4efe-b293-865b22c1e1fe&previewMode=true">Pop-out Player</a></li>
                <li class="download-audio "><a href="http://prod.video.jaguars.clubs.nfl.com//JAX/videos/dct/video_audio/2017/05-May/20170513-ITJ-32k.mp3">Download Audio</a></li>
            </ul>
        </div>
    </div>

    <script type="text/x-handlebars" id="thumbnails-tmpl">
        <div>
            {{#each clips}}
            <a href="{{galleryRoot}}{{sanitizedTitle}}/{{id}}" rel="{{id}}" data-clip="{{json this}}" class="{{cssclass}}">
                <div class="image-container">
                    <div class="status current">NOW PLAYING</div>
                    <div class="status up-next">UP NEXT</div>
                    <img src="{{thumb}}?height=70" alt="{{title}}" class="{{mediaSource}}" />
                    <div class="title">
                        {{title}}
                    </div>
                </div>
            </a>
            {{/each}}
        </div>
    </script>

    <script type="text/x-handlebars" id="watch-tab-tmpl">
        <span class="date-time">
    <span class="prefix">Posted:</span><time datetime="{{date}}">
        <span class="date">{{date_text}}</span>
        </time>
</span><h3>{{title}}</h3>
        <div class="description">
            {{description}}
        </div>
    </script>

    </div>
                    <div class="ft empty">
                        </div>
                    </div></div>
    
</div>
</div><div class="iw_component" id="c1408872068064"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-no-style" rev="">
            <nflcs:ad data-adtype="adj" data-width="980" data-height="60" data-suite="team.jax" data-customparams="pos=bottom" class="ad-no-style">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1345800361029">
            <div id="$lower($replace($(fragFile), '/', '-'))" class="av-gallery-fragments clearfix" >
            
            <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#right_element1
{
  width:1000px;
}

#right_c1377422445991
{
  width:1000px;
  min-height:100px;
  height:auto !important;
  height:100px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#right_element2
{
  width:1000px;
  display:inline;
  float:left;
}

#right_c1345713962470
{
  width:665px;
  min-height:388px;
  height:auto !important;
  height:388px;
  display:inline;
  float:left;
}

#right_element3
{
  width:310px;
  margin:0 25px 0 0;
  display:inline;
  float:left;
}

#right_c1377422445958
{
  width:310px;
  min-height:170px;
  height:auto !important;
  height:170px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#right_c1345713962471
{
  width:310px;
  min-height:220px;
  height:auto !important;
  height:220px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#right_c1377422445991{background-color: transparent; min-height:0;}#right_c1345713962470{background-color: transparent; min-height:0;}#right_c1377422445958{background-color: transparent; min-height:0;}#right_c1345713962471{background-color: transparent; min-height:0;}</style><div id="right_element1"><div class="iw_component" id="right_c1377422445991"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                    <div class="module ">
        <div class="custom-module">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Featured Web Series</span></h2></div>
                                
                        <hr /><center><a title="O-Zone" href="http://www.jaguars.com/news/the-o-zone.html"><img alt="O-Zone" src="http://prod.static.jaguars.clubs.nfl.com/assets/images/web-series-buttons/web_series_ozone2.png" width="145" /></a>&nbsp;&nbsp; <a title="Jags Wired" href="http://www.jaguars.com/media-gallery/videos/jagswired.html"><img alt="Jags Wired presented by Dunkin' Donuts" src="http://prod.static.jaguars.clubs.nfl.com/assets/images/home-page/web_series_jagswired_dunkin.png" width="145" /></a>&nbsp;&nbsp; <a title="Inside the Jaguars - presented by Tom Bush BMW" href="http://www.jaguars.com/media-gallery/videos/insidethejags.html"><img alt="Inside the Jaguars" src="http://prod.static.jaguars.clubs.nfl.com/assets/images/home-page/20140804-ITJ.png" width="145" /></a>&nbsp;&nbsp; <a title="Jaguars.com LIVE" href="http://www.jaguars.com/media-gallery/videos/jaguarscomlive.html"><img alt="Jaguars.com LIVE" src="http://prod.static.jaguars.clubs.nfl.com/assets/images/home-page/web_series_jagscomlive.png" width="145" /></a></center><hr />
                    </div></div></div></div></div></div>
        </div>
    </div>

                
                
                
            
        
    
    

</div>
</div><div id="right_element2"><div class="iw_component" id="right_c1345713962470"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module av-browser dark" data-type="video">
            <div class="mod-wrp-1"><div class="hd empty">
                        </div>
                    <div class="bd">
                        <div class="filters clearfix">
    <form method="get" action="/cda-web/audio-video-channel.htm" id="av-browser-search">
        <fieldset>
            <input name="type" type="hidden" value="VIDEO" />
            <select name="channelKey">
                <option value="">Recent</option>
                <option value="Video - Inside the Jaguars">Inside the Jaguars</option>
                <option value="Videos - Jaguars.com Features">Jaguars.com Features</option>
                <option value="Videos - Jaguars.com LIVE">Jaguars.com LIVE</option>
                <option value="Videos - Gameday">Gameday</option>
                <option value="Videos - Film Room">Film Room</option>
                <option value="Videos - Jags Wired">Jags Wired</option>
                <option value="Videos - Classic Jags">Classic Jags</option>
                <option value="Videos - ROAR Calendar">ROAR Calendar</option>
                <option value="Videos - All Access">All Access</option>
                <option value="Videos - Interviews">Interviews</option>
                <option value="Videos - O-Zone">O-Zone</option>
                <option value="Videos - Cheerleaders">Cheerleaders</option>
                <option value="Videos - Community">Community</option>
                <option value="Videos - Union Jax">Union Jax</option>
                <option value="Videos - Gameday Grub">Gameday Grub</option>
                </select>
            <select name="month" class="month" autocomplete="off">
                <option value="" selected="selected">All Months</option>
                <option value="1" >January</option>
                <option value="2" >February</option>
                <option value="3" >March</option>
                <option value="4" >April</option>
                <option value="5" >May</option>
                <option value="6" >June</option>
                <option value="7" >July</option>
                <option value="8" >August</option>
                <option value="9" >September</option>
                <option value="10" >October</option>
                <option value="11" >November</option>
                <option value="12" >December </option>
            </select>
            <select name="year" class="year" autocomplete="off">
                <option value="" selected="selected">All Years</option>
                <option value="2017" >2017</option>
                <option value="2016" >2016</option>
                <option value="2015" >2015</option>
                <option value="2014" >2014</option>
                <option value="2013" >2013</option>
                <option value="2012" >2012</option>
                <option value="2011" >2011</option>
                <option value="2010" >2010</option>
                <option value="2009" >2009</option>
                <option value="2008" >2008</option>
                <option value="1999" >1999</option>
                </select>
            <button class="search-button" name="btnS" type="submit"><span>Search</span></button>
        </fieldset>
    </form>
</div>
<div class="results clearfix">
    <div class="loader"></div>
    <div class="content">
        <!-- Inject results-tmpl here -->
    </div>
</div>

<script type="text/x-handlebars" id="results-tmpl">
    <ul>
        {{#each clips}}
        <li>
            <div class="thumb">
                <a href="{{galleryRoot}}{{sanitizedTitle}}/{{id}}" rel="{{id}}">
                    <img src="{{thumb}}?width=130" alt="{{title}}" />
                    <span class="play-button"></span>
                </a>
            </div>
            <div class="meta">
                <a href="{{galleryRoot}}{{sanitizedTitle}}/{{id}}" rel="{{id}}" title="{{title}}" class="title">{{title}}</a>
                <span class="length">{{length}}</span>
                <span class="date-time">
    <time datetime="{{date}}">
        <span class="date">{{date_text}}</span>
        </time>
</span></div>
        </li>
        {{/each}}
    </ul>
</script></div>
                    <div class="ft empty">
                        </div>
                    </div></div>
    
</div>
</div><div id="right_element3"><div class="iw_component" id="right_c1377422445958"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module featured-gallery">
        <div class="content-list">
            <div class="content-list-variation-2">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Featured Gallery</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="1" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="PHOTO_GALLERY" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="More Photos" /><input type="hidden" name="showContentType" value="Yes" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="clubRelatedTerms" value="Photos - OTAs,Photos - Draft,Photos - Jaguars Events,Photos - Community,Photos - This One&#039;s On Us,Photos - Cheerleaders,Photos - ROAR Calendar,Photos - Jaxson de Ville,Photos - Premium Seating" /><input type="hidden" name="moreLinkURL" value="/media-gallery/photos.html" /><input type="hidden" name="showRSS" value="No" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="showPublicationDate" value="Yes" /><input type="hidden" name="relatedClubs" value="JAC" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="Yes" /><input type="hidden" name="numberOfResults" value="1" /><input type="hidden" name="relatedToId" value="36291bd4-ede7-4efe-b293-865b22c1e1fe" /><input type="hidden" name="month" value="" /><input type="hidden" name="cssClass" value="featured-gallery" /><input type="hidden" name="view" value="content-list-variation-2" /><input type="hidden" name="displayName" value="Featured Gallery" />    


    <a name="cltop_1494726706113"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1494726706113">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-first  loop-odd  loop-last">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/media-gallery/photo-gallery/Rookie-minicamp-Day-two-/05ec7a09-7476-4cc3-9172-194c7679290f"	title="Rookie minicamp: Day two ">
					<img src="http://prod.static.jaguars.clubs.nfl.com/assets/images/imported/JAX/photos/clubimages/2017/05-May/temp144CharlieDowdleRMC051317--nfl_thumb_120_80.jpg" alt="Rookie minicamp: Day two " /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/media-gallery/photo-gallery/Rookie-minicamp-Day-two-/05ec7a09-7476-4cc3-9172-194c7679290f" title="Rookie minicamp: Day two ">
                        <span>Rookie minicamp: Day two </span>
					</a></h3>
				

                
				<div class="details">
                
                 
					<span class="date"><span class="highlight">Posted 8 hours ago</span></span>
				</div>

				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
            
			<a href="/media-gallery/photos.html" class="content-more" title="More Photos"><span>More Photos <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="right_c1345713962471"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                    <div class="module featured">
        <div class="custom-module">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Featured Channels</span></h2></div>
                                
                        <div class="bd">
<ul>
<li><a href="/media-gallery/videos/channel/interviews">Interviews</a></li>
<li><a href="/media-gallery/videos/channel/inside-the-jaguars">Inside the Jaguars</a></li>
<li><a href="/media-gallery/videos/channel/special-features">Special Features</a></li>
<li><a href="/media-gallery/videos/channel/cheerleaders">Cheerleaders</a></li>
<li><a href="/media-gallery/videos/channel/nfl-network">NFL Network</a></li>
<li><a href="/media-gallery/videos/channel/training-camp">Training Camp</a></li>
<li><a href="/media-gallery/videos/channel/draft">Draft</a></li>
<li><a href="/media-gallery/videos/channel/teal-team">Teal Team</a></li>
<li><a href="/media-gallery/videos/channel/community">Community</a></li>
<li><a href="/media-gallery/videos/channel/combine">Combine</a></li>
<li><a href="/media-gallery/videos/channel/minicamp">Minicamp</a></li>
<li><a href="/media-gallery/videos/channel/gameday">Gameday</a></li>
<li><a href="/media-gallery/videos/channel/all-access">All Access</a></li>
<li><a href="/media-gallery/videos/channel/rookie-101">Rookie 101</a></li>
</ul>
</div>
                    </div></div></div></div></div></div>
        </div>
    </div>

                
                
                
            
        
    
    

</div>
</div></div></div></div>
            
            </div></div><div class="iw_component" id="c1346923565246"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                    <div class="module ">
        <div class="custom-module">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5">
                        <h4>Comments</h4>
<div id="disqus_thread">&nbsp;</div>
<script type="text/javascript">// <![CDATA[
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */

    var disqus_shortname = 'jaguars'; // required: replace example with your forum shortname
    var disqus_developer = 1;
    var disqus_identifier = window.location.pathname;
    var disqus_url = [window.location.protocol, '//', window.location.host, window.location.pathname].join('');

    /* * * DON'T EDIT BELOW THIS LINE * * */

    (function() {

        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;

        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';

        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);

    })();
// ]]></script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript><a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>
                    </div></div></div></div></div></div>
        </div>
    </div>

                
                
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1313659250752"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="footer">
<div id="footer-branding">
<div class="footer-asset"><img src="http://prod.static.jaguars.clubs.nfl.com/assets/img/logo-type.png" alt="Jacksonville Jaguars" /></div>
<div class="footer-asset"><a href="http://www.actionnewsjax.com/"><img src="http://prod.static.jaguars.clubs.nfl.com/assets/images/2017/Misc/ANJAX CBS47 LCYCCO OUTLINE.png" alt="Links to News 4 JAX" width="100" /></a></div>
</div>
<div class="footer-copyright">&copy;2017 Jacksonville Jaguars, LLC. All Rights Reserved. Jacksonville Jaguars, One EverBank Field Drive, Jacksonville, FL 32202</div>
<div class="bottom-links">
<div id="footer-link-team" class="footer-link-div"><span>TEAM</span>
<ul>
<li><a href="http://www.jaguars.com/team/roster.html">Roster</a></li>
<li><a href="http://www.jaguars.com/team/coaches.html">Coaches</a></li>
<li><a href="http://www.jaguars.com/team/management.html">Management</a></li>
<li><a href="http://www.jaguars.com/team/scouts.html">Scouts</a></li>
<li><a href="http://www.jaguars.com/team/depth-chart.html">Depth Chart</a></li>
</ul>
</div>
<div id="footer-link-gameday" class="footer-link-div"><span>GAMEDAY</span>
<ul>
<li><a href="http://www.jaguars.com/gameday/schedule.html">Schedule</a></li>
<li><a href="http://www.jaguars.com/everbank-field/directions.html">Directions &amp; Parking</a></li>
<li><a href="http://www.jaguars.com/gameday/gameday-info/faqs.html">Gameday FAQs</a></li>
<li><a href="http://www.jaguars.com/gameday/my-experience.html">My Experience</a></li>
</ul>
</div>
<div id="footer-link-cheerleaders" class="footer-link-div"><span>CHEERLEADERS</span>
<ul>
<li><a href="http://www.facebook.com/TheROARoftheJaguars" target="_blank">Updates</a></li>
<li><a href="http://www.jaguars.com/cheerleaders/photos.html">Photo Gallery</a></li>
<li><a href="http://www.jaguars.com/cheerleaders/appearances.html">Appearances</a></li>
<li><a href="http://www.jaguars.com/cheerleaders/junior-roar.html">Jr. Cheerleaders</a></li>
<li><a href="http://www.jaguars.com/cheerleaders/auditions.html">Auditions</a></li>
</ul>
</div>
<div id="footer-link-tickets" class="footer-link-div"><span>TICKETS</span>
<ul>
<li><a href="http://www.jaguars.com/tickets/season-tickets.html">Season Tickets</a></li>
<li><a href="http://www.jaguars.com/myaccount">My Account</a></li>
<li><a href="http://www.ticketexchangebyticketmaster.com/NFL/jacksonville-jaguars-tickets/?intcmp=tm107165&amp;wt.mc_id=NFL_TEAM_JAC_UNIV_FOOTER_LINK">NFL Ticket Exchange</a></li>
<li><a href="http://www.jaguars.com/tickets/fan-services.html">Fan Services</a></li>
<li><a title="Travel Packages" href="Main Navigation (Tickets): http://www.primesport.com/d/jacksonvillejaguars?utm_source=Jacksonville_Jaguars&amp;utm_medium=referral&amp;utm_content=Travel_Packages&amp;utm_campaign=Jacksonville_Jaguars_Web_Ticket_Nav  Main Navigation (Fan Zone): http://www.primesport.com/d/jacksonvillejaguars?utm_source=Jacksonville_Jaguars&amp;utm_medium=referral&amp;utm_content=Travel_Packages&amp;utm_campaign=Jacksonville_Jaguars_Web_Fan_Zone_Nav  Main Navigation (Gameday): http://www.primesport.com/d/jacksonvillejaguars?utm_source=Jacksonville_Jaguars&amp;utm_medium=referral&amp;utm_content=Travel_Packages&amp;utm_campaign=Jacksonville_Jaguars_Web_Gameday_Nav  Footer Navigation: http://www.primesport.com/d/jacksonvillejaguars?utm_source=Jacksonville_Jaguars&amp;utm_medium=referral&amp;utm_content=Travel_Packages&amp;utm_campaign=Jacksonville_Jaguars_Web_Footer_Nav  Schedule Page Banner Ad: http://www.primesport.com/d/jacksonvillejaguars?utm_source=Jacksonville_Jaguars&amp;utm_medium=referral&amp;utm_content=Travel_Packages&amp;utm_campaign=Jacksonville_Jaguars_Web_Schedule_Page_Banner_Ad Rotating Banner Ads (any rotating travel package ads on your page): http://www.primesport.com/d/jacksonvillejaguars?utm_source=Jacksonville_Jaguars&amp;utm_medium=referral&amp;utm_content=Travel_Packages&amp;utm_campaign=Jacksonville_Jaguars_Web_ROS_Banner_Ad" target="_blank">Travel Packages</a></li>
</ul>
</div>
<div id="footer-link-fanzone" class="footer-link-div"><span>FANZONE</span>
<ul>
<li><a href="http://jungle.jaguars.com/" target="_blank">Message Board</a></li>
<li><a href="http://www.jaguars.com/fanzone/jaxson-de-ville.html">Jaxson de Ville</a></li>
<li><a href="http://www.jaguars.com/fanzone/d-line.html">D-Line</a></li>
<li><a target="_blank" title="Promotions" href="http://www.jaguars.com/fanzone/promotions.html">Promotions</a></li>
<li><a href="http://www.jaguars.com/fanzone/downloads.html">Downloads</a></li>
</ul>
</div>
<div id="footer-link-company" class="footer-link-div"><span>COMPANY</span>
<ul>
<li><a href="http://www.jaguars.com/pr/index.html">Press</a></li>
<li><a target="_blank" title="Privacy Policy" href="http://prod.preview.jaguars.clubs.nfl.com/assets/PDFs/JacksonvilleJaguarsPrivacyPolicy011316 v2.pdf">Privacy Policy</a></li>
<li><a target="_blank" title="Terms Of Use" href="http://prod.preview.jaguars.clubs.nfl.com/assets/PDFs/JacksonvilleJaguarsTermsOfUse011316.pdf">Terms Of Use</a></li>
<li><a target="_self" title="Accessibility" href="http://www.jaguars.com/accessibility/">Accessibility</a></li>
<li><a href="http://content.jaguars.com/radio-affiliates">Radio Affiliates</a></li>
<li><a href="http://www.jaguars.com/tickets/fan-services.html">Fan Feedback</a></li>
<li><a href="http://www.jaguars.com/careers/" title="Careers" target="_self">Careers</a></li>
<li><a href="http://www.jaguars.com/tickets/contact.html">Contact Us</a></li>
</ul>
</div>
</div>
</div>
<script type="text/javascript">// <![CDATA[
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");

	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
// ]]></script>
<script type="text/javascript">// <![CDATA[
	try {
	
	var pageTracker = _gat._getTracker("UA-335549-1"); pageTracker._setDomainName(".jaguars.com");
	
	pageTracker._trackPageview();
	} catch(err) {}
	
	function urchinTracker(path) {
	pageTracker._trackPageview(path);
	}
// ]]></script>
<!--—view-through tracking--=""--><img src="http://i.engine212.com/dpx?cid=2509&amp;conversion=40&amp;campaign_id=0&amp;tid=view" height="1" width="1" /><!--site retargeting="" img="" src="http://i.engine212.com/dpx?cid=2509&amp;action=100&amp;segment=jaguars" width="1" height="1" data-mce-src="http://i.engine212.com/dpx?cid=2509&amp;action=100&amp;segment=jaguars"><script type="mce-text/javascript">// <![CDATA[
var ebArtistID = '805954';
//<![CDATA[
document.write('<img src="https://secure.adnxs.com/seg?member_id=567&add_code=ArtistID:' + ebArtistID + ',ArtistID1:' + ebArtistID + '&t=2" width="1" height="1" />');
// ]]></script></!--site></!—view-through>--> <div class="ad-no-style" rev="">
            <nflcs:ad data-adtype="adj" data-width="1" data-height="3" data-suite="team.jax" data-customparams="" class="ad-no-style">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
     <!-- Google Tag Manager --><noscript>&amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;lt;iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8S9RP" height="0" width="0" style="display:none;visibility:hidden"&amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;gt;&amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;lt;/iframe&amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;gt;</noscript>
<script type="text/javascript">// <![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N8S9RP');
// ]]></script>
<!-- End Google Tag Manager -->
<script type="text/javascript">// <![CDATA[
var versaTag = {};
versaTag.id = "250";
versaTag.sync = 1;
versaTag.dispType = "js";
versaTag.ptcl = "";
versaTag.bsUrl = "bs.serving-sys.com/BurstingPipe";
//versaTag.mobile = 1;
versaTag.activityParams = {}; //"Param1":"[value]" , "Param2":"[value]" ,"Param3":"[value]", "Param4":"[value]"
versaTag.retargetParams = {}; //"TagID":"[value]", "TagID":"[value]"
versaTag.conditionalParams = {}; //"1":"[value]","2":"[value]","3":"[value]","4":"[value]","a":"[value]","b":"[value]","c":"[value]", "d":"[value]","e":"[value]","f":"[value]","g":"[value]","h":"[value]"
// ]]></script>
<!-- Start WebsiteAlive Embedded Icon/Tracking Code -->
<script type="text/javascript">// <![CDATA[
function wsa_include_js(){
var wsa_host = (("https:" == document.location.protocol) ? "https://" : "http://");
var js = document.createElement("script");
js.setAttribute("language", "javascript");
js.setAttribute("type", "text/javascript");
js.setAttribute("src",wsa_host + "tracking.websitealive.com/vTracker_v2.asp?objectref=c1&groupid=1465&websiteid=0");
document.getElementsByTagName("head").item(0).appendChild(js);
}
if (window.attachEvent) {window.attachEvent("onload", wsa_include_js);}
else if (window.addEventListener) {window.addEventListener("load", wsa_include_js, false);}
else {document.addEventListener("load", wsa_include_js, false);}
// ]]></script>
<!-- End WebsiteAlive Embedded Icon/Tracking Code -->
                    
                
            
        
    
    

</div>
</div></div></div></div></div></div></div>
            <div class="netfooter2">
    <div class="netfooter-content">
        <div class="netfooter-icon-league"></div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="http://www.nfl.com">NFL.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflrush.com/?campaign=NFL_footer">NFLRush.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflplayers.com">NFLPlayers.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.ticketexchangebyticketmaster.com/nfl?intcmp=tm105445&wt.mc_id=NFL_LEAGUE_TE_FOOTER">NFL Ticket Exchange</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.playfootball.com/">NFL Youth Tackle</a>
                </li>
                <li>
                    <a target="_blank" href="http://profootballhof.com">Profootballhof.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="http://www.nflshop.com/source/bm-nflcom-TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER?utm_source=TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER&utm_medium=bm_referral&utm_term=kw--TeamSite|cpn-no_coupon|offerno_offer&utm_content=lNFL|tall_NFL_teams|pall_NFL_players|pcall_product_categories|agNoGender&utm_campaign=destNFL_Shop|creatvTeamSite_NFL_SHOP_TAB_BOTTOM_BANNER|date111914|geo-NoGeo">NFL Shop</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflauction.nfl.com/">NFL Auction</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nfl.com/nflnetwork">NFL Network</a>
                </li>
                <li>
                    <a target="_blank" href="https://www.nfl.info/nflol/index.html">NFL On Location</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jointheteam.com/">In The Community</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflhealthandsafety.com/">NFLHealthandSafety.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-afc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.buffalobills.com/">Bills</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.miamidolphins.com/">Dolphins</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.patriots.com/">Patriots</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.newyorkjets.com/">Jets</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.baltimoreravens.com/">Ravens</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.bengals.com/">Bengals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.clevelandbrowns.com/">Browns</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.steelers.com/">Steelers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.houstontexans.com/">Texans</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.colts.com/">Colts</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jaguars.com/">Jaguars</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.titansonline.com/">Titans</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.denverbroncos.com/">Broncos</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.kcchiefs.com/">Chiefs</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.raiders.com/">Raiders</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.chargers.com/">Chargers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-nfc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.dallascowboys.com/">Cowboys</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.giants.com/">Giants</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.philadelphiaeagles.com/">Eagles</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.redskins.com/">Redskins</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.chicagobears.com/">Bears</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.detroitlions.com/">Lions</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.packers.com/">Packers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.vikings.com/">Vikings</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.atlantafalcons.com/">Falcons</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.panthers.com/">Panthers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.neworleanssaints.com/">Saints</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.buccaneers.com/">Buccaneers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.azcardinals.com/">Cardinals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.therams.com/">Rams</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.sf49ers.com/">49ers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.seahawks.com/">Seahawks</a>
                </li>
            </ul>
        </div>
    </div>
</div>

            <!-- SiteCatalyst code version: H.17. Copyright 1997-2008 Omniture, Inc. More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="http://prod.static.jaguars.clubs.nfl.com/nfl-assets/js/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.jaguars.clubs.nfl.com/nfl-assets/js/s_code.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.jaguars.clubs.nfl.com/nfl-assets/js/nflcs-lib.js"></script>
<script language="JavaScript" type="text/javascript">
    /* sets reporting filters */
    s_analytics.linkInternalFilters='javascript:,jaguars.com';
    /* You may give each page an identifying name, server, and channel on the next lines. */
    s_analytics.pageName="";
    s_analytics.server="";
    s_analytics.channel="";
    s_analytics.hier1="";
    s_analytics.pageType="";
    s_analytics.prop1="";
    s_analytics.prop2="";
    s_analytics.prop3="";
    s_analytics.prop4="";
    s_analytics.prop5="";
    /* Conversion Variables */
    s_analytics.campaign="";
    s_analytics.state="";
    s_analytics.zip="";
    s_analytics.events="";
    s_analytics.products="";
    s_analytics.purchaseID="";
    s_analytics.eVar1="";
    s_analytics.eVar2="";
    s_analytics.eVar3="";
    s_analytics.eVar4="";
    s_analytics.eVar5="";
</script>
<script language="JavaScript" type="text/javascript"><!--
    if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
//--></script>
<!-- /DO NOT REMOVE/ End SiteCatalyst code version: H.17. -->
<div data-adtype="adi" data-width="1" data-height="4" data-suite="team.jax" data-customparams="interstitial=true" data-cookie-duration="3" data-servicelist="INT" class="geo-interstitial interstitial_container modal-window jqmWindow"></div>
<!--View-through tracking--><img src="http://i.engine212.com/dpx?cid=2509&conversion=40&campaign_id=0&tid=view" width="1" height="1">
<!--Site Retargeting--><img src="http://i.engine212.com/dpx?cid=2509&action=100&segment=jaguars" width="1" height="1">

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 53847;
    _sf_async_config.domain = 'jaguars.com';
    _sf_async_config.useCanonical = true;
    var section = document.URL.split('/')[3] || "homepage";
    _sf_async_config.sections = section; //CHANGE THIS Change this to your Section name
    _sf_async_config.authors = ''; //CHANGE THIS Change this to your Author name
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script><!--ls:end[body]--></body></html>